Seite 14 von 18 ErsteErste ... 4101112131415161718 LetzteLetzte
Ergebnis 131 bis 140 von 180
  1. #131
    Avatar von Kayman
    Registriert seit
    06.09.2016
    Alter
    40
    Beiträge
    128
    Downloads
    0
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Also erste tot, regler bei mein freund bei einschalten qualm von empfanger erst (!?), spater von regler (klein, kein idee wovon). Regler tot, dachte nur BEC, aber mit ubec auch keine reaktion :( Gestern war er voll ok, alles kalt auf 6S und heute so... :(
    mfg
    Adrian

  2. #132
    Avatar von Jacko
    Registriert seit
    27.05.2013
    Alter
    55
    Beiträge
    2.659
    Downloads
    4
    Uploads
    0

    AW: Flycolor 150A 2-6s

    moin, hier noch kurz ein "kalter Flycolor 150-Lauf" mit einem 6-poler Außenläufer



    Gruß Joachim

  3. #133
    Avatar von plinse
    Registriert seit
    28.02.2016
    Alter
    40
    Beiträge
    324
    Downloads
    0
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Zitat Zitat von Kayman Beitrag anzeigen
    Also erste tot, regler bei mein freund bei einschalten qualm von empfanger erst (!?), spater von regler (klein, kein idee wovon). Regler tot, dachte nur BEC, aber mit ubec auch keine reaktion :( Gestern war er voll ok, alles kalt auf 6S und heute so... :(
    Was hat der an Vorgeschichte gesehen? 10 Einsätze? 100? 1000? Am Limit oder mit Reserven? Grüße Eike

  4. #134
    Avatar von Kayman
    Registriert seit
    06.09.2016
    Alter
    40
    Beiträge
    128
    Downloads
    0
    Uploads
    0

    AW: Flycolor 150A 2-6s

    2 einsatze, 6s, nicht zu stark, mindestens 60-90Ampere. Aber feuer war bei akku einschalten, erst empfanger, spater regler. Erste mal solche sache gesehen.
    mfg
    Adrian

  5. #135

    Registriert seit
    02.03.2014
    Alter
    35
    Beiträge
    63
    Downloads
    0
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Moin
    War vom regler das rote Bec Kabel gezogen?
    MfG Christian
    ____________________________________________

    Chris ist aus persönlichen Gründen von Rechtschreibregeln befreit.
    Kritik oder Spott werden vom Hydroworld.de -Team umgehend geahndet.

  6. #136
    Avatar von plinse
    Registriert seit
    28.02.2016
    Alter
    40
    Beiträge
    324
    Downloads
    0
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Da dürfte das BEC gestorben sein, siehe Tip zu Anfang vom Thread bei 6s kein BEC zu nutzen. Wenn die 5V Versorgung die Batteriespannung sieht, geht der Rest auch mit hopps...

  7. #137
    Avatar von anim
    Registriert seit
    06.03.2009
    Beiträge
    459
    Downloads
    16
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Guten Morgen,
    der erste Exitus war es nicht.
    Ich habe den auch vor 3 Wochen getestet: 6S 2P Motor: SSS 4092/1750 ext. BEC- ohne +Kabel
    2 Runden gefahren, Temp. kontrolliert: 39° -Akku leer gefahren. Temp. 44°. War sehr zufrieden.
    Mit zweiten Liposatz nach etwa 40 Minuten bin ich wieder losgefahren.
    Alles bestens, war richtig begeistert.
    Zum Schluss der nicht extremer Fahrten bei etwa 30% ein Knall und schon brannten die Poolnudeln.
    Fazit: an den Kondis lag es nicht und für max.5S werde ich den wieder benutzen.




    Geändert von anim (11.07.2017 um 08:36 Uhr)
    Gruß Pavel.

  8. #138
    Avatar von gshot
    Registriert seit
    24.09.2016
    Alter
    31
    Beiträge
    422
    Downloads
    1
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Moin Pavel

    Schaut ja echt übel aus, hattest du zusatz Kondis verbaut??

    Wieviel Fahrten hatest du den mit dem Regler ca. Ohne zwischen Fälle?

    Gruß Daniel

  9. #139
    Avatar von Metaxa
    Registriert seit
    13.07.2014
    Beiträge
    491
    Downloads
    1
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Pavel war das deine Nase?

    habe ähnliches mit einem 4092/1800 vor.
    Gruß
    Tobi

  10. #140
    Avatar von anim
    Registriert seit
    06.03.2009
    Beiträge
    459
    Downloads
    16
    Uploads
    0

    AW: Flycolor 150A 2-6s

    Hi Tobi,
    ja das ist kleine Nase,
    habe jetzt einen amtlichen Regler drin und war schon 5x wieder auf dem Wasser.

    Hi Daniel,
    steht doch drin: 2 Fahrten mit Temp. Kontrolle 3.
    Wie man sieht sind die Elkos heile.
    Gruß Pavel.

Seite 14 von 18 ErsteErste ... 4101112131415161718 LetzteLetzte

Ähnliche Themen

  1. Regler HK YEP 80A / YEP 150A Umbau auf Wakü
    Von diabolo_50 im Forum Tipps & Tricks
    Antworten: 0
    Letzter Beitrag: 19.11.2013, 11:02

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •