Seite 3 von 14 ErsteErste 123456713 ... LetzteLetzte
Ergebnis 21 bis 30 von 131
  1. #21

    Registriert seit
    07.05.2017
    Alter
    27
    Beiträge
    78
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Kurze Frage zum YGE Regler.
    Hab ja diese Prog Card 2 von den YEP Reglern - die soll ja zum YGE passen.
    Wollte mal schauen was da so eingestellt ist am Regler.
    Es wurde nichts angezeigt....
    Hab dann mal n paar Settings eingestellt.
    Es ist jetzt aber so dass alles wieder weg ist wenn ich den Regler stromlos mache...?

    Mache ich da was falsch??
    Bei meinem YEP Regler funktioniert es einwandfrei.

  2. #22

    Registriert seit
    07.05.2017
    Alter
    27
    Beiträge
    78
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    So jetzt hab ich ein neues Problem.
    Der Regler gibt jetzt immer beim Einschalten 6 Beeps aus. Heißt ja Anlauf fehlgeschlagen... Wenn ich dann gas gebe fängt der Motor an abgestuft immer schneller zu werden bis er dann wieder abbremst - auch wenn ich schon lang kein gas mehr gebe.
    Hab schon mehrmals versucht den Regler zu reseten also Vollgas geben (und halten), Regler anstecken, warten bis die Tonfolge zu Ende ist dann wieder abstecken. Hat nichts gebracht :(
    Jemand eine Idee was da faul ist?
    Muss ich den Regler einschicken?

    Edit: wieder alles Ok. Parameter hab ich eingestellt, der Regler übernimmt sie aber sie werden halt nicht angezeigt wenn man den Regler wieder ansteckt...
    Geändert von RateReducer (28.06.2017 um 19:23 Uhr)

  3. #23
    Avatar von plinse
    Registriert seit
    28.02.2016
    Alter
    40
    Beiträge
    287
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Moin,

    wir hatten ja schon das Thema BEC, Spannungsregler, Empfängerakku...

    Ich gehe mal davon aus, dass der Steller einen Optokoppler hat, sprich der Informationsfluss findet nur in den Steller hinein statt und es gibt keinen Rückkanal. Du kannst die Programmierung also nicht auslesen, ist natürlich blöd, wenn man sich nicht notieren kann, was schon mal funktioniert hat.

    Das macht es dann auch nicht einfacher, herauszufinden, was der Steller gerade denkt, worauf er programmiert wurde und warum er sich gerade wie verhält.

    Ich habe eine ältere YGE-Karte und eine aktuelle YEP-Karte. Die Felder unterscheiden sich teilweise in der Bedeutung. Bei YGE gibt es aktuell Prog-Card III. Ob die YEP Card II jetzt eine 1:1 Kopie der ProgCard II ist und wie es ist, wenn der Steller eine Card I oder III erwartet, kann ich dir nicht sagen.

    Was jetzt mangelnde Auslesbarkeit eines Opto-Stellers ist und was ggf. nicht kompatible Prog-Card ist, kann ich dir nicht sagen. An meinen YEP mit Opto-Koppler ist ein zweites Empfängerkabel zwecks Programmierung. An dem Kabel gibt es keine galvanische Trennung aber dafür funktioniert die Programmierung dann wie gewohnt. Keine Auslesbarkeit ist blöd aber prinzipbedingt... es kommen halt auch keine Störungen raus...

    Grüße, Eike

  4. #24

    Registriert seit
    07.05.2017
    Alter
    27
    Beiträge
    78
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Ahh das macht natürlich Sinn. Ja ist die Navy OPTO Version... wird wohl nur einen Optokoppler drin haben vom Empfänger zum Regler und keinen vom Regler hinaus. Also die YEP Prog Card 2 funktioniert schon. Hab mal Zellenzahlen und Beschleunigung anders eingestellt - der Regler piept die Zellenzahl richtig aus und die andere Beschleunigung hört man auch ganz gut. Die Settings muss ich mir halt notieren. Dann ist ja alles in Ordnung. Danke für die Erklärung!

  5. #25

    Registriert seit
    07.05.2017
    Alter
    27
    Beiträge
    78
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Heute hatte ich die erste Ausfahrt mit dem Boot.
    Hat mir schon sehr gut gefallen.
    2 Sachen sind mir aber aufgefallen.

    1. Das Boot bekommt die Power nicht ins Wasser.
    2. Die Spannzange beim Motor schafft es nicht die Welle dauerhaft zu fixieren.

    Zu 1. Es ist so dass der Bug sehr weit aus dem Wasser heraus kommt. Bei Vollgas springt das Boot quasi aus dem Wasser und kippelt dahin. Habe daraufhin den Strut minimal nach unten zeigend gestellt. Es wurde schon um einiges besser aber noch lange nicht perfekt. Ich denke auch dass die Akkus zu weit hinten sind. Werde ich nächstes mal dann ändern. Beim langsamen Kurvenfahren taucht das Boot hinten auch sehr tief ein.

    Wie geht man am besten vor bei der Strut Einstellung? Zuerst die Höhe und dann die Neigung einstellen? Ich hatte den Strut ca 1mm über der Tischkante. Später dann leicht nach unten zeigend.

    Zu 2. Wenn ich die Spannzangen nicht bis zum Anschlag, und ich meine wirklich bis die Mutter hinten ansteht, anziehe hält es die Welle nicht ordentlich fest und sie dreht gleich mal durch. Spätestens nach ein paar Runden ist die Welle aber auch so komplett heraußen.

    Bevor ich mir neue Spannzangen kaufe - würde es eventuell helfen die Welle an der Klemmstelle mit etwas dickerer Alufolie einzuwickeln damit die Spannzange mehr zum zupacken hat? Wenn ich das wuchtig hinbekomme sollte ja nix dagegen sprechen oder? Mehr als wieder locker werden kann sie ja nicht. So sollte sich das Muster der Welle schön in die Folie drücken und die Spannzange kann an der dadurch dickeren Welle besser anpacken.
    LG Daniel

  6. #26
    Avatar von Taxi2810
    Registriert seit
    02.08.2013
    Beiträge
    291
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Bzgl der Spannzange. Schleif einfach die Überwurfmutter etwas runter. Dadurch kannst du sie weiter anziehen und die Kupplung sollte genug packen.

  7. #27

    Registriert seit
    07.05.2017
    Alter
    27
    Beiträge
    78
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Ah das ist natürlich auch eine Möglichkeit! So weit habe ich nicht gedacht... Danke!
    LG Daniel

  8. #28
    Avatar von plinse
    Registriert seit
    28.02.2016
    Alter
    40
    Beiträge
    287
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Moin Daniel,

    so wie du es beschreibst, klingt es für mich, als wäre der Schwerpunkt zu weit hinten.
    Letztendlich stellt man Stut und Schwerpunkt gemeinsam ein. Stellst du den Strut nach unten, hebt es das Heck, senkt den Bug aber im Endeffekt kann das Boot anfangen zu hoppeln. Dann hast du es übertrieben mit Strut nach unten stellen.
    Schwerpunkt nach vorne bringt das Heck nicht zum hoppeln, dafür drückt es den Rumpf aufs Wasser und kostet etwas Speed.

    Die Ballance zu finden, ist Gefühlssache.

    Mit einem Strut kannst du auch Höhe und Winkel getrennt einstellen, bei einem Powertrim sind diese gekoppelt. Kommst du zu hoch, kannst du immer noch den Prop eine Nummer größer wählen... der Winkel ist wichtiger...

    Grüße, Eike

  9. #29

    Registriert seit
    07.05.2017
    Alter
    27
    Beiträge
    78
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    War gestern wieder am See.
    Strut hab ich etwas höher gestellt. Genau 2mm parallel zur Tischkante. Akkus etwas weiter nach vorn.
    So läuft das Boot schon sehr viel besser. Hab mich richtig erschreckt wie schnell das Ding ist
    Motor und Regler werden ca 30-40 Grad warm.
    Fahrzeit ca. 15min mit viel Teillast.

    Hin und wieder waren keine Wellen und ich konnte Vollgas geben. So weit ich das beurteilen kann schaut es ganz gut aus wie das Boot am Wasser liegt. Der Bug hebt sich leicht und das Wasser hinten spritzt mit ca 30 Grad nach hinten/oben weg.

    Welle wird dank der geschliffenen Mutter auch nicht mehr locker!! Hab gleich noch ne Frage...
    Zwischen Dogdrive und Teflondrucklager sollte man ja einen Spalt haben da sich die Welle unter Last ja verkürzt. Passt da 1mm?

    Seltsam ist nur dass das Boot manchmal bei langsam gefahrenen Kurven hinten stark einbricht. Das Heck ist dabei sogar etwas unter Wasser - die Akkus sind aber schon sehr weit vorne... schnelle Kurven schauen dagegen sehr gut aus.
    LG Daniel

  10. #30
    Avatar von Taxi2810
    Registriert seit
    02.08.2013
    Beiträge
    291
    Downloads
    0
    Uploads
    0

    AW: Intruder S - ein paar Fragen

    Zitat Zitat von RateReducer Beitrag anzeigen

    Welle wird dank der geschliffenen Mutter auch nicht mehr locker!! Hab gleich noch ne Frage...
    Zwischen Dogdrive und Teflondrucklager sollte man ja einen Spalt haben da sich die Welle unter Last ja verkürzt. Passt da 1mm?
    Also das kannst du eigentlich recht einfach testen. Halte die Kupplung mit einem Maulschlüssel fest und drehe von Hand den Propeller. Dann siehst du ja wie weit sich die Flexwelle zusammen zieht und ob dein Spalt ausreicht. Du erkennst es aber ansonsten auch daran, dass du Schleifspuren an der Teflonscheibe hast wenn der Spalt zu klein war.

Seite 3 von 14 ErsteErste 123456713 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 23.02.2017, 08:35
  2. Antworten: 14
    Letzter Beitrag: 30.03.2015, 08:46
  3. Ein neuer und gleich paar Fragen
    Von Jamukah im Forum Powerboote
    Antworten: 4
    Letzter Beitrag: 26.01.2014, 08:58
  4. Rennboot - Marke Eigenbau - Fragen über Fragen
    Von hawaiianer im Forum Hydro & Rigger
    Antworten: 10
    Letzter Beitrag: 24.05.2009, 16:09
  5. Drifter M Twin...fragen über fragen
    Von Borndelgramer im Forum Cat
    Antworten: 70
    Letzter Beitrag: 06.03.2007, 12:37

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •