Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15
  1. #1
    Avatar von ilcapitanoalex
    Registriert seit
    24.10.2015
    Alter
    49
    Beiträge
    1.308

    Erfahrungen mit Jive 100+ im Boot?

    Ahoi,

    betreibt jemand einen Kontronik Jive 100+ 2-6S im Boot? Wenn ja mit welchem Setup und evtl. schon mal mitgelogged?

    Würde mich interessieren da in der Beschreibung steht, bei guter Kühlung bis doppelte der Leistung möglich.

    Gruß Alexander
    schnell sollte es schon sein, schneller wäre besser

  2. #2
    Mark Scheren Avatar von Mark
    Registriert seit
    28.10.2006
    Alter
    30
    Beiträge
    100

    AW: Erfahrungen mit Jive 100+ im Boot?

    Ich fahre die Koby 90 im mono1 und hydro1, keine Probleme... PS: die sind von mir mehrfach mit Plastik 70 lackiert worden, auch bei wasser kein problem. Die roten habe ich noch nciht getestet. Vorteil für mich: autotiming und super easy programmierung mit der progdisc
    Geändert von Mark (08.09.2017 um 08:35 Uhr)

  3. #3

    Registriert seit
    15.06.2017
    Alter
    50
    Beiträge
    6

    Böse AW: Erfahrungen mit Jive 100+ im Boot?

    Habe mal einen Jive 80HV getestet . An12s mit ca 100a mit Wakü alles kallt . Hat beim 3. Lauf etwas Wasser abbekommen und dann den Dienst inkl. BEC eingestellt . Hab mich mächtig geärgert weil er ja wasserdicht vergossen sein soll .

  4. #4
    Avatar von ilcapitanoalex
    Registriert seit
    24.10.2015
    Alter
    49
    Beiträge
    1.308

    AW: Erfahrungen mit Jive 100+ im Boot?

    Ahoi,

    heute kam mein Jive 100+ an und wird in den kommenden Woche zeigen können was er kann. Werde ihn dann auch mal mit Telemetrie in einem Belastungstest fahren. So wie ich hier sehe hat niemand einen im Einsatz bzw. hat einen mal gelogged.

    Gruß Alexander
    schnell sollte es schon sein, schneller wäre besser

  5. #5
    Avatar von Jacko
    Registriert seit
    27.05.2013
    Alter
    56
    Beiträge
    2.804

    AW: Erfahrungen mit Jive 100+ im Boot?

    hallo Alex,

    mal ganz ehrlich, wozu 300 Euro ausgeben für einen 6S/100Ampere Regler, wenn es auch für rund 40 Euro geht.

    Gruß Joachim

  6. #6
    Mark Scheren Avatar von Mark
    Registriert seit
    28.10.2006
    Alter
    30
    Beiträge
    100

    AW: Erfahrungen mit Jive 100+ im Boot?

    Soweit ich es verstanden habe, können die JIVE nur Logging, aber keine Telemetrie. Die JIVE Pro haben eine neuere/andere Software und können auch Telemetrie, sind aber leider nur ab 5S nutzbar und kosten richtig €€€. Dazu gibts dann auch ein Bluetooth Modul was die Daten auf eine App überträgt. Aber wie gesagt, das kostet auch ganz schön...

  7. #7
    Avatar von ilcapitanoalex
    Registriert seit
    24.10.2015
    Alter
    49
    Beiträge
    1.308

    AW: Erfahrungen mit Jive 100+ im Boot?

    Ahoi an die Schreiber hier im Thread.,

    Logging mache ich mit meiner Hitec Telemetrie, das Augenmerk lag bei mir auf Größe, Gewicht und Leistung. Außerdem ist das Regelverhalten von Kontronikreglern sehr geschmeidig.

    Meine Frage zielte auf den Jive 100+ ab ob da jemand einen in Gebrauch hat und wie der die Belastung (bei welchem Setup) händelt und wie hoch die abverlangten Ampere da sind. Nachdem ich mehrere Kosmik in Gebrauch habe ist mir das Logging sowie Bluetooth geläufig.

    Ich hoffe immer noch das jemand der wirklich genau den Jive 100+ im Boot nutzt eventuell noch etwas hier schreibt.

    Es können auch Leistungsdaten z.B. ausm Heli oder Speedflieger sein, muss ja nicht unbedingt nur aussm Boot sein aber eben vom Jive 100+, danke.

    Gruß Alexander .
    schnell sollte es schon sein, schneller wäre besser

  8. #8

    Registriert seit
    15.06.2017
    Alter
    50
    Beiträge
    6

    AW: Erfahrungen mit Jive 100+ im Boot?

    Nachdem ich meinen Jive 80HV getrocknet habe geht er wieder.
    Habe heute nochmal 3 Testfahrten mit 6s gemacht und verschiedene Schrauben ausprobiert . Bis 130A alles ok und kalt . Ab 140A hat der Regler dann immer bei längerem Vollgas abgeschaltet war aber alles immer noch nicht sehr warm . Denke das da eine Schutzschaltung aktiv ist . Habe dann den letzten Akku (6s/8000)mit 120A Dauervollgas entleert für den Regler kein Problem . Da ist also bei guter Kühlung Luft nach oben .

  9. #9
    Avatar von ilcapitanoalex
    Registriert seit
    24.10.2015
    Alter
    49
    Beiträge
    1.308

    AW: Erfahrungen mit Jive 100+ im Boot?

    Na, siehste... Nicht gleich die Flinte ins Korn werfen. Welchen Modus hast du denn im Regler programmiert? Die haben ja einige Sicherungen programmiert. Hat dein Regler einen eigenen Kühlkreislauf?

    Grus Alexander
    schnell sollte es schon sein, schneller wäre besser

  10. #10

    Registriert seit
    15.06.2017
    Alter
    50
    Beiträge
    6

    AW: Erfahrungen mit Jive 100+ im Boot?

    Eingestellt habe ich Modus 3+9 also Boot + Lipoabschaltung .
    Kühlkörper ist vom 160er Turnigy mit Wärmeleitpaste und Kabelbinder montiert . Kreislauf wie immer Ruder mit Aufnahme>>Regler>>Motor>>Auslass

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Erfahrungen mit Yep 120 Hv
    Von scherge00 im Forum Motore & Steller
    Antworten: 24
    Letzter Beitrag: 08.02.2015, 20:32
  2. GPS Datenlogger von HK Erfahrungen?
    Von powermm im Forum Fernsteuer-Komponenten
    Antworten: 1
    Letzter Beitrag: 20.05.2013, 20:35
  3. Erfahrungen cat um 1800 mm
    Von roland1100gs im Forum Cat
    Antworten: 24
    Letzter Beitrag: 04.01.2013, 17:57
  4. Erfahrungen mit Jomari ?
    Von Tempest im Forum Flieger-Ecke
    Antworten: 0
    Letzter Beitrag: 13.12.2007, 15:42
  5. Erfahrungen mit dem Big Lui ? Dr.Psycho
    Von Black-Jack im Forum Hydro & Rigger
    Antworten: 0
    Letzter Beitrag: 05.11.2006, 13:24

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •