Ergebnis 1 bis 9 von 9
  1. #1

    Registriert seit
    09.08.2016
    Beiträge
    58

    Probleme mit Nitto Tape?

    Servus,

    wollte mal so in die Runde fragen ob noch jemand etwas Probleme mit dem Nitto Tape zum abkleben hat?

    Kleben tut das Zeug super gut, auch im Winter, keine Frage.

    ABER

    Ich habe auf diversen Booten, von verschiedenen Lackierern lackiert, das Problem, dass das Tape die Lackierung verfärbt (besonders in Verbindung mit Sonneneinstrahlung) . Das ist teils reversibel, sprich verschwindet nach ein paar Tagen wieder. Besonders gut zu beobachten ist das auf hell lackierten Booten. (gelb, orange, Neonfarben....)

    Heute habe ich aber an einem Boot sogar bemerkt, das der Lack sich unter dem Tape vom Rumpf löst.
    So langsam kommt mir die Sache also richtig komisch vor.
    Die Boote sind eigentlich alle erstklassig lackiert, daher ärgert mich das schon gewaltig.

    Hat noch jemand solche Beobachtungen gemacht und was gibt es für gute Alternativen?

    Grüße
    Fabian

  2. #2
    Avatar von iser-modell
    Registriert seit
    30.07.2007
    Beiträge
    602

    AW: Probleme mit Nitto Tape?

    Hi, ich habe hier auch das Nitto Cellpack und keine Probleme bisher.
    Weder bei guten 2k-, noch einfachen Dosenlack.

  3. #3
    Avatar von ilcapitanoalex
    Registriert seit
    24.10.2015
    Alter
    50
    Beiträge
    1.414

    AW: Probleme mit Nitto Tape?

    Servus Fabian,

    ich verwende ausschließlich nur Nittotape und bin sehr zufrieden. Zu dem Rückstand vom Tape auf dem Lack ne Frage, wie frisch war die Lackierung?

    Zum Thema Lack abziehen da war die Vorbereitung evtl. vor dem lackieren nicht optimal, wenn auch nur ein wenig Fett, sogar nur ein Fingerabdruck drauf kommt hält der Lack schon nicht mehr optimal. Hauptsächlich wenn der Rumpf nicht vollständig von Trennmittel oder Trennwachs befreit wurde. Auch Teile wie Platten ob Gfk oder Cfk bekommen bei der Fertigung Trennmittel ab.

    Sonst kann ich da bei Nittotape nix bemängeln, nehme es bei den Booten teilweise mehrmals hintereinander. Die Rümpfe säubere ich immer mit Feuerzeugbenzin .

    Gruß Alexander
    schnell sollte es schon sein, schneller wäre besser

  4. #4

    Registriert seit
    09.08.2016
    Beiträge
    58

    AW: Probleme mit Nitto Tape?

    Servus,

    echt schräg....
    Das Problem habe ich mittlerweile bei vier Rümpfen beobachtet..... Zwei von Autolackierern lackiert und die andern beiden von zwei in der Szene sehr bekannten Brushern. Daher bin ich mir eigentlich sicher das es nicht am Lack liegt, sondern eher am Tape. Auch ein Bekannter hat das selbe Thema bei zwei seiner Boote.
    Liegt wohl an unsrer Bayrischen Sonne?

    Ist ein Nitto Tape immer ein ECHTES Nitto, oder gibts da evtl. Kopien / Fakes?
    Oder anders gefragt, wo bezieht ihr euer Nitto?

    Grüße
    Fabian

  5. #5
    Avatar von Andy68
    Registriert seit
    27.10.2006
    Beiträge
    436

    AW: Probleme mit Nitto Tape?

    Hi,
    hast Du bei dem Tape einen etwas unangenehmen Geruch festgetsellt?
    Ich hatte das Problem mit einem Tape mit einem sehr unangenehmen Geruch.
    Das hat beim abziehen den Lack vom Rumpf abgerissen.
    Zur Zeit verwende ich das Tape vom MBP und habe seit dem keine Probleme mehr.

    Gruß Andy
    Ich habe keine Lösung, aber ich bewundere das Problem.

  6. #6

    Registriert seit
    09.08.2016
    Beiträge
    58

    AW: Probleme mit Nitto Tape?

    Hallo Andy,

    das Tape riecht, frisch ausgepackt, schon streng. Irgendwas muss da aggressiv sein bei dem Zeug, wenn es gleich den Lack verfärbt und anlöst.
    Möchte jetzt wirklich nicht behaupten das jedes Nitto schlecht ist, aber bei dem, das ich hier hab, muss irgendwas verkehrt sein.
    Werd mir auch mal das von mbp bestellen und im Vergleich testen.

    Grüße

  7. #7
    Avatar von iser-modell
    Registriert seit
    30.07.2007
    Beiträge
    602

    AW: Probleme mit Nitto Tape?

    Hm, also meins riecht nicht.
    Aber es ist gut zu wissen worauf man achten sollte.

  8. #8

    Registriert seit
    09.08.2016
    Beiträge
    58

    AW: Probleme mit Nitto Tape?

    So, heute mal das MBP Tape probiert, alles gut! Keine Verfärbungen oder sonst was!
    Scheinbar wohl eine seltsame Charge von Nitto, die sich mit unserer bayrischen Sonne nicht verträgt

  9. #9
    Avatar von Jacko
    Registriert seit
    27.05.2013
    Alter
    57
    Beiträge
    2.961

    AW: Probleme mit Nitto Tape?

    hi Fabi,

    das MBP tape benutze ich auch, aber bei kalter Witterung wird das spröde und reißt sehr leicht. Also im Winter immer schön doppelt abkleben und die Deckel verschrauben (größere Boote).

    Gruß Joachim

Ähnliche Themen

  1. Neues Tape !!!!
    Von blennith im Forum Modellbau-Blenninger
    Antworten: 0
    Letzter Beitrag: 29.01.2013, 19:26
  2. Tape wieder da.
    Von blennith im Forum Modellbau-Blenninger
    Antworten: 0
    Letzter Beitrag: 14.09.2011, 17:27
  3. Probleme mit bk
    Von blennith im Forum Lobby
    Antworten: 11
    Letzter Beitrag: 20.04.2009, 20:54

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •