Ergebnis 1 bis 4 von 4
  1. #1

    Registriert seit
    29.03.2019
    Alter
    47
    Beiträge
    37

    Regler problem... Swordfish X 200a wr

    Hilfe!!! Regler spinnt..
    Hallo an alle.
    Habe zwei regler swordfish X 200A wr.
    Leider bekommen ich den zweiten nicht zum laufen der stottert beim anlaufen und wird sehr schnell heiß.
    Der zweite funktioniert einwandfrei auf beiden Motoren.
    Habe jetzt schon den zweiten liegen, und das Problem ist das gleiche. Kann mir jemand helfen???
    Habe auch schon die Stecker neu gelötet, kalte lötstelle??
    Aber das Problem bleibt nach wie vor..
    Mfg
    Michael

  2. #2
    Avatar von plinse
    Registriert seit
    28.02.2016
    Alter
    43
    Beiträge
    542

    AW: Regler problem... Swordfish X 200a wr

    Ich hatte vorhin einen Steller, da lag es an der "Fingergyminastik" beim Anlernen des Servoweges per Colt-Sender oder an Einstellwerten.

    Habe es inzwischen bei einigen Stellern gehabt, dass die Einstellwerte ab Werk nicht identisch waren. Was es heute gelöst hat, kann ich nicht mal sagen, Einstellungsüberprüfung mit der ProgBox (Vorkommutierung war unsinnig eingestellt) und erneutes Anlernen vom Servoweg kommen in Frage. Ich dachte schon ich hätte eine Reklamation an den Händler aber ein Steller lief, der zweite ließ den Motor nur heftig rucken, zum letzten Anlauf habe ich dann halt zwei Sachen verändert bzw. wiederholt und dann lief der Motor. Das war ein anderer Steller, auch ein anderer Hersteller aber die Einstellwerte solltest du auf jeden Fall abgleichen. Hast du eine Progbox? Sind beide gleich eingestellt?
    Verlass dich nicht auf die "Werkseinstellung"!


    Was bei deiner Beschreibung aber überhaupt nicht gut klingt, ist das schnelle warm werden.
    Wie lange lässt du ihn stottern?

    Wenn da ein FET kurzgeschlossen ist, gibt es einen Kurzschluss vom ganzen Akku, sobald der Steller anfängt zu takten und die gegenüberliegenden FETs der Halbbrücke anfangen zu schalten. Normal sind die Highside und Lowside der Halbbrücken "gegeneinander verriegelt", gibt es aber warum auch immer einen Kurzschluss eines FETs, dann greift die Verriegelung nicht und der Akku wird über den Steller kurzgeschlossen.

    Frisch gekaufte Neuware?
    Wenn ja, kann man nur hoffen, dass du es schnell gefunden hast (innerhalb der ersten 6 Monate) und dass du nichts am Steller verändert hast...

    Grüße, Eike

  3. #3

    Registriert seit
    29.03.2019
    Alter
    47
    Beiträge
    37

    AW: Regler problem... Swordfish X 200a wr

    Hallo..
    Programmiert über Laptop, gleiche Einstellungen wie der andere regler.
    Das mit der funke anlernen probiere ich noch.
    Sonst ist mein Latein am Ende.
    Ja den regler habe ich die Woche bekommen, der erste war älter.
    Der ruckelt nur bei anfahren aber bei Vollgas läuft der nur kann ich die Erhitzung dann nicht zuordnen.
    Gruss

  4. #4

    Registriert seit
    20.01.2014
    Beiträge
    29

    AW: Regler problem... Swordfish X 200a wr

    Hallo Lolek,

    hast Du Auti Timing eingestellt.
    Mir sind 2 Regler der Vorgängerversion bei manuellem Timing kaputt gegangen.
    Von den neuen X-Versionen habe ich 2 ohne Probleme im Einsatz in meinen F1E Booten,
    da eigentlich immer an der Vollastgrenze. Die stottern nur beim kurzen antesten im Lehrlauf,
    sonst keine Probleme.

    Grüße

Ähnliche Themen

  1. Antworten: 37
    Letzter Beitrag: 03.12.2015, 19:26
  2. Swordfish Pro 200A 4-8s und 220A 2-6s
    Von gonzo im Forum Motore & Steller
    Antworten: 2
    Letzter Beitrag: 27.12.2014, 06:12
  3. Swordfish pro 200A 4-8s
    Von Mienos im Forum Motore & Steller
    Antworten: 4
    Letzter Beitrag: 27.10.2013, 20:33
  4. Swordfish 200A
    Von Klecksi im Forum Motore & Steller
    Antworten: 4
    Letzter Beitrag: 09.05.2011, 19:40

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •