Ergebnis 1 bis 7 von 7
  1. #1
    Profianfänger Avatar von Adix
    Registriert seit
    28.10.2006
    Alter
    46
    Beiträge
    131

    PC Problem der zweite

    Hallo Freaks,

    seit einiger Zeit haben sich bei mir die CD/DVD (je eins) Laufwerke abgeschaltet. Im Gerätemanager sind die zwar aufgeführt aber mit Ausrufezeichen versätzt, im Arbeitsplatz dagegen sind sie verschwunden. Nach etlichen malen von Deinstalieren und Treiber neu Instalieren habe ich aufgegeben - immer die selbe Meldung - Treiber konnten nicht geladen werden - weiß einer Hilfe?

    Zur Ursache kann ich eigentlich nicht viel sagen, ich kann mich nicht errinern da rumgefummelt zu haben, das einzigste....ich hatte/habe Probleme mit Klang gehabt soll heißen nach Board wechsel hatte ich es nicht hinbekommen den Via treiber zu Installieren, es war eh egal da es mein PC ist und der Laptop funtzte ja aber jetzt sind auf einmal die Laufwerke nicht da und es wird Zeit sich der Sache anzunehmen...Weiß jemad für mich Rat??
    Gruß Adix
    TheCrazyRaceTeam.de

  2. #2

    Registriert seit
    27.10.2006
    Alter
    54
    Beiträge
    87

    AW: PC Problem der zweite

    Hallo !
    Du brauchst die entsprechenden Chipsatz-Treiber für dein Mainboard.Die müssen installiert werden,dann sollte es geh'n.
    Wenn sich deine Via-Treiber nicht installieren lassen,sind es evtl. nicht die richtigen oder waren viellleicht ein fehlerhafter Download oder veraltete von einer CD.

    MfG vom Jürgen

  3. #3

    Registriert seit
    24.11.2006
    Alter
    44
    Beiträge
    3

    AW: PC Problem der zweite

    Hallo,

    fangen wir mal fast ganz am Anfang an:

    deine Laufwerke sind aber immer noch mit Master und Slave gegliedert, nicht das beide auf Master stehen...

  4. #4
    Profianfänger Avatar von Adix
    Registriert seit
    28.10.2006
    Alter
    46
    Beiträge
    131

    AW: PC Problem der zweite

    Erstmal VIEEELEN Dank daß mir jemand hilft
    Zitat Zitat von Bidawayou2 Beitrag anzeigen
    Hallo,
    fangen wir mal fast ganz am Anfang an:
    deine Laufwerke sind aber immer noch mit Master und Slave gegliedert, nicht das beide auf Master stehen...
    Ja, da habe ich nichts geändert ! Die Jumper sin OK

    Zu den Treibern...Die CD vom Board hätte ich da aber wie instalieren wenn CDROM nicht geht?
    Kann ich es erzwingen im BIOS?
    Gruß Adix
    TheCrazyRaceTeam.de

  5. #5

    Registriert seit
    27.10.2006
    Alter
    54
    Beiträge
    87

    AW: PC Problem der zweite

    Zitat Zitat von Adix Beitrag anzeigen
    Erstmal VIEEELEN Dank daß mir jemand hilft


    Ja, da habe ich nichts geändert ! Die Jumper sin OK

    Zu den Treibern...Die CD vom Board hätte ich da aber wie instalieren wenn CDROM nicht geht?
    Kann ich es erzwingen im BIOS?

    Hi,Adix !
    Laden aus'm Netz und install oder CD in "Schlepptop" und auf 'nen USB-Stick kopieren und dann Stick an den Rechner.
    Meiner Meinung nach ist aber die Netz-Download Variante immer die aktuellere.

    Was für ein Board ist es denn überhaupt ? Hersteller und Modell ?

    MfG vom Jürgen
    Geändert von Ketzer11 (03.01.2007 um 20:58 Uhr)

  6. #6
    Avatar von CatMaster
    Registriert seit
    27.10.2006
    Alter
    53
    Beiträge
    11

    AW: PC Problem der zweite

    Hallo,

    bin seit fast 20 Jahren PC/Notebook Techniker...

    Ich würde erstmal im abgesicherten Modus hochfahren (vor dem Start von Windows F8 Taste drücken und den abgegesicherten Modus wählen).
    Danach im Gerätemanager alle Treiber für CD-ROM Laufwerke und IDE-Controller entfernen.
    Rechner neustarten...
    Alle entfernten Komponententreiber werden von Windows wieder erkannt und installiert.
    Hab dieses Problem schon öfter mit dieser Prozedur gelöst.

    Vielleicht hilfts auch dir.

    Gruss

  7. #7

    Registriert seit
    24.11.2006
    Alter
    44
    Beiträge
    3

    AW: PC Problem der zweite

    Was für ein Betriebssystem verwendest du? XP????
    Was sagt Bios, welche Laufwerke kannst du zum Booten einstellen, bzw sind hier deine CD Laufwerke vorhanden?
    Wie alt sind dein CD Laufwerke?

    Soviel ich rauslesen konntest, hast du die Probs erst seitdem ein neues Motherboard drin ist, was für eins ist das?

Ähnliche Themen

  1. Und noch ein 3 Tage Projekt Mystic C5000 die Zweite
    Von Paddy-2000 im Forum Cat Bauberichte
    Antworten: 11
    Letzter Beitrag: 15.04.2013, 21:19
  2. Problem !
    Von The_Freak im Forum Computer Ecke
    Antworten: 12
    Letzter Beitrag: 19.02.2009, 22:53
  3. Problem mit Funkmaus
    Von Heiko D im Forum Computer Ecke
    Antworten: 39
    Letzter Beitrag: 18.01.2008, 15:55
  4. Problem am See?
    Von simplex1901 im Forum Lobby
    Antworten: 12
    Letzter Beitrag: 16.02.2007, 18:39
  5. PC Problem
    Von dreas im Forum Computer Ecke
    Antworten: 15
    Letzter Beitrag: 09.02.2007, 13:31

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •